Frequently asked questions

 

Does Woodpecker work on Mac and PC?

Yes! Woodpecker is cross-platform and works on Word for Mac, Word for PC, and Word Online. Because of Woodpecker's compatibility with Word Online, you can use Woodpecker on any device that has a web browser (iPhone, iPad, Android and Android tablet).

 

How do I save my Woodpecker document?

A Woodpecker document is really just a Word document with super powers, which means that you can treat it just like any other Word document. Just click "File" and then "Save" like you would normally and send it along to any member of your team as an email attachment. 

What are the platform requirements for using Woodpecker?

Woodpecker requires Microsoft Word 2013 or later to run correctly. If you’re using an earlier version of Word, we suggest upgrading to Office 365.

Can I copy and paste Woodpecker fields?

Unfortunately due to limitations of Word you cannot copy and paste Woodpecker fields but you CAN cut and paste them. 

 

How do I delete a Woodpecker field?

To remove a Woodpecker field from your document, just delete the text that Woodpecker inserted within the document. The next time you click "Populate", Woodpecker will check to see if the field still exists. If not, Woodpecker will update the counter for each field. 

 

Why is the Woodpecker icon greyed out?

This situation can happen due to one of two issues:

1. The document you're opening is a ".doc" file instead of a ".docx" file.

2. The document you're opening is in "read only" mode. 

The simplest solution to both of these scenarios is to make a copy of your document and make sure you save it as a ".docx" file instead of a ".doc" file. Open up the new document and the Woodpecker button should become active again.

 

How do I use Woodpecker with a Word Template document (.dotx)?

Word template files (".dotx") are great for creating templates for other Word documents. For example if I were to create a Word template file called "Agreement.dotx" and I were to double click it, Word will by default create a new instance of the template file as a ".docx" instead of allowing me to edit the ".dotx" file itself. To edit the ".dotx" file I'd have to open it up within Word specifically by doing "File" - "Open." The purpose of a ".dotx" file is to act a template for a new Word document, rather than act as a template to be filled in and reused.

If you want to use a ".dotx" file as your Woodpecker document, you'll have to specifically open up the ".dotx" file instead of just "double-clicking" it, since Word will create a new instance of the template file and your Woodpecker fields will not transfer. The best way to avoid this is to save a copy of the ".dotx" file as a ".docx" file and then distribute and use the ".docx" version, as the Woodpecker fields will be saved and will transfer. In short, the best way to create and reuse a Woodpecker document is by using a ".docx" file.

 

Can I use Woodpecker with a .doc Word document?

Woodpecker stores the fields you create as meta-data alongside your Word document. If you're document has a ".doc" ending in the file name, that means that it's in the "Word 1997 - 2004" format. With this older format, Woodpecker won't be able to save your fields as meta-data. This means you'll be able to create fields and insert them into your document, but if you were to re-launch Woodpecker your fields wouldn't show up again. You may see a warning message within the add-in itself if you attempt to use it with a document that has a ".doc" file format.

The easy solution to this is to convert your document to the newer ".docx" format. You can do this one of two ways: 

  1. Click "File" - "Save as" - select "File format" and choose ".docx".

  2. Click "File" - "Convert document" (Mac) or click "File" - "Info" and click "Convert" next to "Compatibility Mode" (Windows)

 

What do I do if my document is in "read only" mode?

If a document is in "read only" mode, Woodpecker won't be able to insert fields, save any fields, or populate the document. The simplest thing to do is to either click the "duplicate" button that Word presents when showing the "Read only" mode warning message, or simply do a "File" - "Save as" and save the document as a new document. Open up your new document with Woodpecker and you should be good to go!

 

What do I do if my document is in "[Compatibility Mode]"?

"[Compatibility Mode]" will show next to your document name if your document was created with an older version of Word. The best way to fix this so that Woodpecker can handle it, is to either "convert the document" or save the document as a ".docx". To convert the document just do one of the following: 

  1. Click "File" - "Save as" - select "File format" and choose ".docx".

  2. Click "File" - "Convert document" (Mac) or click "File" - "Info" and click "Convert" next to "Compatibility Mode" (Windows)

 

Why can't Woodpecker automatically recreate my fields?

Due to restrictions of earlier versions of Word (Word 2013 and before), only Word 2016 and later versions are able to automatically recreate fields in your document. If you require this feature, consider upgrading to Word 2016 or later.

 

How does the Woodpecker referral program work?

For every person that you refer to Woodpecker via your unique link, we'll send you an Amazon gift card! This person must download Woodpecker using your unique link in order for us to attribute the install to you. To access your unique link, just click the "Tell a friend" tab in the menu within Woodpecker. Feel free to reach out if you have any additional questions. 

 

How do I uninstall Woodpecker

Uninstalling an Office add-in is super easy. Simply navigate to the "Insert" tab in the ribbon within Word and click the "My Add-ins" button. You should see a list of your installed add-ins in the popup window. Find the Woodpecker icon, hover over it and click the "dots" in the upper right hand corner. From here, click "Remove" and you're all set.